<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-title" content="The Poly">
<meta name="description" content="Serving the Rensselaer community since 1885" />
<meta property="og:url" content="https://poly.rpi.edu/2019/02/06/rosalia-and-the-redefinition-of-flamenco/" />
<meta property="og:site_name" content="The Polytechnic" />
<meta property="og:title" content="Rosalía and the redefinition of flamenco" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@rpipoly" />
        <meta property="og:description" content="The cavernous spaces between the opening synths of “MALAMENTE” are intoxicating. Ever-present handclaps float around the hazy, organ-like runs as Rosalía’s enigmatic voice erupts, dancing like a flame with the brooding energy of its flickering shadow. It’s a captivating track, pulsing with an energy that flows freely throughout the work of the Spanish sensation—and her own magnetic persona in turn." />
            <meta property="og:image" content="https://poly.rpi.edu/wp-content/uploads/2019/02/Rosalia-Webleveled-Courtesy-of-Vevo-1.jpg" />
        <meta property="og:image:url" content="https://poly.rpi.edu/wp-content/uploads/2019/02/Rosalia-Webleveled-Courtesy-of-Vevo-1.jpg" />
	<meta property="og:image:secure_url" content="https://poly.rpi.edu/wp-content/uploads/2019/02/Rosalia-Webleveled-Courtesy-of-Vevo-1.jpg" />
        <meta property="og:image:width" content="938" />
        <meta property="og:image:height" content="720" />
		<meta property="og:image:type" content="image/jpeg" />
    <title>Rosalía and the redefinition of flamenco | The Polytechnic</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://poly.rpi.edu/wp-content/themes/poly_new_testbed/style.css?x23697" />
<link rel="stylesheet" href="https://poly.rpi.edu/wp-content/themes/poly_new_testbed/font-awesome/css/font-awesome.min.css?x23697" />
<link rel="pingback" href="https://poly.rpi.edu/xmlrpc.php" />
<link rel='dns-prefetch' href='//poly.rpi.edu' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Polytechnic &raquo; Feed" href="https://poly.rpi.edu/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-76250947-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-76250947-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/poly.rpi.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://poly.rpi.edu/wp-content/plugins/contact-form-7/includes/css/styles.css?x23697' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='https://poly.rpi.edu/wp-content/plugins/wc-gallery/includes/css/style.css?x23697' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='https://poly.rpi.edu/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?x23697' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='https://poly.rpi.edu/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?x23697' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='https://poly.rpi.edu/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?x23697' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='https://poly.rpi.edu/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?x23697' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='https://poly.rpi.edu/wp-content/sedlex/inline_styles/0a8dd671bf298fb1870d0fc3bfb9eea0a6fcaf3c.css?x23697' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://poly.rpi.edu/wp-content/plugins/jetpack/css/jetpack.css?x23697' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/poly.rpi.edu","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://poly.rpi.edu/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?x23697'></script>
<script type='text/javascript' src='https://poly.rpi.edu/wp-includes/js/jquery/jquery.js?x23697'></script>
<script type='text/javascript' src='https://poly.rpi.edu/wp-includes/js/jquery/jquery-migrate.min.js?x23697'></script>
<script type='text/javascript' src='https://poly.rpi.edu/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?x23697'></script>
<link rel='https://api.w.org/' href='https://poly.rpi.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://poly.rpi.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://poly.rpi.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Should you move? Yes!' href='https://poly.rpi.edu/2019/02/06/should-you-move-yes/' />
<link rel='next' title='Moving forward with SIS Man, preferred names' href='https://poly.rpi.edu/2019/02/06/moving-forward-with-sis-man-preferred-names/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="https://poly.rpi.edu/2019/02/06/rosalia-and-the-redefinition-of-flamenco/" />
<link rel='shortlink' href='https://poly.rpi.edu/20883' />
<link rel="alternate" type="application/json+oembed" href="https://poly.rpi.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpoly.rpi.edu%2F2019%2F02%2F06%2Frosalia-and-the-redefinition-of-flamenco%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://poly.rpi.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpoly.rpi.edu%2F2019%2F02%2F06%2Frosalia-and-the-redefinition-of-flamenco%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
</head>

<body class="post-template-default single single-post postid-14051 single-format-standard">
<div id="header">
	<div class="wrapper">
		<form action="/" method="get" class="searchform">
	<fieldset>
		<input type="text" name="s" class="s" placeholder="Search" value="" />
		<button type="submit" class="submit">
			<span class="fa fa-search icon" aria-hidden="true"></span>
		</button>
	</fieldset>
</form>		<h1 id="site-title">
			<span>
				<a href="https://poly.rpi.edu/" title="The Polytechnic" rel="home"><img class="no-lazy" src="https://poly.rpi.edu/wp-content/themes/poly_new_testbed/images/logo_m.png" alt="The Polytechnic"/></a>
			</span>
		</h1>
				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-1763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1763"><a href="https://poly.rpi.edu/category/news/">News</a></li>
<li id="menu-item-1761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1761"><a href="https://poly.rpi.edu/category/features/">Features</a></li>
<li id="menu-item-1760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1760"><a href="https://poly.rpi.edu/category/editorialopinion/">Editorial/Opinion</a></li>
<li id="menu-item-1762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1762"><a href="https://poly.rpi.edu/category/sports/">Sports</a></li>
<li id="menu-item-1758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1758"><a href="https://poly.rpi.edu/contact/">Contact</a></li>
<li id="menu-item-1759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1759"><a href="https://poly.rpi.edu/advertise/">Advertise with us!</a></li>
</ul></div>	</div>
	<div id="under"></div>
</div><!-- #header -->
<div class="wrapper" class="hfeed">
	<div id="main">

		<div id="container">
			<div id="content" role="main">


				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://poly.rpi.edu/2019/02/06/should-you-move-yes/" rel="prev"><span class="meta-nav">&larr;</span> Should you move? Yes!</a></div>
					<div class="nav-next"><a href="https://poly.rpi.edu/2019/02/06/moving-forward-with-sis-man-preferred-names/" rel="next">Moving forward with SIS Man, preferred names <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-14051" class="post-14051 post type-post status-publish format-standard hentry category-features">
					<div class="entry-titlebar">
					<div class="kicker">Album Review</div>					<h1 class="entry-title">Rosalía and the redefinition of flamenco</h1>
										<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://poly.rpi.edu/2019/02/06/rosalia-and-the-redefinition-of-flamenco/" title="12:00" rel="bookmark"><span class="entry-date">February 6, 2019</span></a> in <a href="https://poly.rpi.edu/category/features/" rel="category tag">Features</a> <span class="meta-sep">by</span> <span class="author"><span class="name">Tanner Vargas</span>, <span class="title">A Special to <i>The Poly</i></span></span>					</div><!-- .entry-meta -->
					</div><!-- .entry-titlebar -->

					<div class="entry-content">
						<div style='width:px' class='photo'><img src='wp-content/uploads/2019/02/Rosalia-Webleveled-Courtesy-of-Vevo-1.jpg'/><div class='byline'>Courtesy of Vevo</div>ROSALÍA'S HANDCLAPS REOCCUR throughout her entire album.</div>						<p><span style="font-weight: 400;">The cavernous spaces between the opening synths of “MALAMENTE” are intoxicating. Ever-present handclaps float around the hazy, organ-like runs as Rosalía’s enigmatic voice erupts, dancing like a flame with the brooding energy of its flickering shadow. It’s a captivating track, pulsing with an energy that flows freely throughout the work of the Spanish sensation—and her own magnetic persona in turn.</span></p>
<p><span style="font-weight: 400;">Rosalía first discovered </span><span style="font-weight: 400;">flamenco</span><span style="font-weight: 400;">, a southern Spain music genre and art form, while walking on the street with friends as a teenager. A car drove by blaring Camarón, a contemporary flamenco icon around Spain. Her adoration of the music genre and art form manifested itself in her musicianship, her leading instrument being that enigmatic voice—one with enough power to accelerate with the synthesizers and lilt above clouds of operatics, sometimes even on the same track.</span></p>
<p><span style="font-weight: 400;">Rosalía learned everything about traditional and contemporary interpretations before embarking on an inspired metamorphosis into her own understandings. Her sophomore effort, </span><i><span style="font-weight: 400;">El Mal Querer </span></i><span style="font-weight: 400;">(roughly translated to </span><i><span style="font-weight: 400;">The Bad Loving</span></i><span style="font-weight: 400;">), began as a thesis for university and exists in chapters, mirroring the ancient text of </span><i><span style="font-weight: 400;">Flamenca</span></i><span style="font-weight: 400;">, a 13th-century romance narrative surrounding a woman accused of infidelity who is trapped by her husband and ends up escaping in dramatic fashion with another man. </span></p>
<p><span style="font-weight: 400;">The pairing of ancient story and song with modern instrumentation and experimentation is part of what makes Rosalía so singular in today’s pop landscape. She even references and rearranges </span><i><span style="font-weight: 400;">Flamenco</span></i><span style="font-weight: 400;"> and </span><i><span style="font-weight: 400;">Flamenca</span></i><span style="font-weight: 400;"> in distinctive, cinematically rich music videos. The traditional flamenco dance is carried with a red dress; she dons blinding red outfits in the viral video for “MALAMENTE.” She ushers bullfighting imagery into contemporary times, likening the bull to modern motorcycles as she zooms through striking sets and gazes face to face with a matador in one of </span><span style="font-weight: 400;"><a href="https://youtu.be/Rht7rBHuXW8">the most striking video shots</a> of </span><span style="font-weight: 400;">2018. She knows what she’s doing, she knows it’s progressive, and she keeps pushing the envelope forward with each new visual transformation and audio inspection.</span></p>
<p><i><span style="font-weight: 400;">EMQ</span></i><span style="font-weight: 400;"> begins with the single that started Rosalía’s new era. Like a sleek spaceship organ cascading over a canyon waterfall, “MALAMENTE” glides. Accompanied by rhythmic clapping and mechanical synths, her voice enters with a smooth, commanding airiness. It sounds wildly different from today’s Top 40, but easily fits into any playlist, strengthening party beats or balancing chill aesthetics. That’s another massive part of what makes the act of slinging modern flamenco into the mainstream so intriguing, so gorgeous. The versatility of the voice, the vibe, the visual—it’s hard to come by in today’s landscape, especially when arriving in something so new. “MALAMENTE” narrates and revolves around the idea of “the bad omen,” and how it can begin to falter its way into every room of one’s home; one’s life.</span></p>
<p><span style="font-weight: 400;">By the time the commanding chorus of “malamente, mal muy mal muy mal…” unfolds, it’s evident that </span><i><span style="font-weight: 400;">EMQ</span></i><span style="font-weight: 400;"> has a story to tell—one that harkens back to the red dress rotations of Spain while nudging the constructs and concepts of flamenco into the twenty-first century. </span></p>
<p><span style="font-weight: 400;">“MALAMENTE” lifted her towards legendary status in Spain, her persona quickly materializing into something of a visionary prodigy and talent enigma. Soon after taking flight there, Rosalía found her way onto playlists overseas, effectively destroying language and distance barriers with each crafted distortion and constructed rhythm.   </span></p>
<p><span style="font-weight: 400;">Album standout and second single, “PIENSO EN TU MIRA (Cap.3: Celos),” feels like flying. The title, roughly translated as, “I Think of Your Looks (Chapter 3: Jealousy),” hints at the drama of fierce love. Transfixing claps build to fierce choral flourishes that oscillate between bass lines built like city streets. It’s the air of a motorcycle racing down cobblestone; the vibrancy of a blooming flower and the rushing of a cool river. </span></p>
<p><span style="font-weight: 400;">The “Cry Me A River” sampling-turned-operatics of “</span><a href="https://youtu.be/Q2WOIGyGzUQ"><span style="font-weight: 400;">BAGDAD: (Cap. 7: Liturgia</span></a><span style="font-weight: 400;">)” is perfect for when you want to drown in your own tears. Rosalía somehow makes a Spanish sampling of Justin Timberlake’s hit single work as a stroke of genius, the somber yet captivating vocals slowly distorting before unleashing a dam in waves of arresting operatics.</span></p>
<p><span style="font-weight: 400;">The album has no weak moments. The insistent strums and punching bass of the number one single (Rosalía’s first!), “</span><a href="https://youtu.be/mUBMPaj0L3o"><span style="font-weight: 400;">DI MI NOMBRE: (Cap. 8: Éxstasis</span></a><span style="font-weight: 400;">)” is a strong showing of the complicated rhythms that build the backbone of </span><i><span style="font-weight: 400;">EMQ</span></i><span style="font-weight: 400;">. Like a faltering heartbeat, “DI MI NOMBRE” twists and turns around jumping piano and punching bass, flexing its beats and beauty with the passing of every ever-present (and ever-changing) handclap.</span></p>
<p><i><span style="font-weight: 400;">El Mal Querer</span></i><span style="font-weight: 400;">, and the wild forays of Rosalía’s art and aesthetics, signal’s a beacon to where the future of music can go. Even more affecting, Rosalía epitomizes how bright it can shine when the artist is lovingly, passionately aware of its past. Her music is urban, traditional, pop, R&amp;B; a fresh form of flamenco fire lighting up a new lane in which only Rosalía exists. Complete with handclaps, synthesizers, motorcycle revs, and operatic distortions, i</span><span style="font-weight: 400;">t’s redefining an art and making something new all at once.</span></p>
											</div><!-- .entry-content -->

				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://poly.rpi.edu/2019/02/06/should-you-move-yes/" rel="prev"><span class="meta-nav">&larr;</span> Should you move? Yes!</a></div>
					<div class="nav-next"><a href="https://poly.rpi.edu/2019/02/06/moving-forward-with-sis-man-preferred-names/" rel="next">Moving forward with SIS Man, preferred names <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				

			</div><!-- #content -->
		</div><!-- #container -->

	</div><!-- #main -->
</div><!-- #wrapper -->

<div id="footer" role="contentinfo">
	<div class="wrapper">
		<div id="colophon">

	

			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="nav_menu-2" class="widget-container widget_nav_menu"><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-1782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1782"><a href="https://poly.rpi.edu/category/news/">News</a></li>
<li id="menu-item-1780" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1780"><a href="https://poly.rpi.edu/category/features/">Features</a></li>
<li id="menu-item-1779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1779"><a href="https://poly.rpi.edu/category/editorialopinion/">Editorial/Opinion</a></li>
<li id="menu-item-1781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1781"><a href="https://poly.rpi.edu/category/sports/">Sports</a></li>
</ul></div></li>					</ul>
				</div><!-- #first .widget-area -->

				<div id="second" class="widget-area">
					<ul class="xoxo">
						<li id="nav_menu-3" class="widget-container widget_nav_menu"><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-1783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1783"><a href="https://poly.rpi.edu/contact/">Contact</a></li>
<li id="menu-item-11304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11304"><a href="https://poly.rpi.edu/submit/">Submit</a></li>
<li id="menu-item-8678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8678"><a href="https://poly.rpi.edu/archives/">Archives</a></li>
<li id="menu-item-11404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11404"><a href="/lights/">Lights</a></li>
<li id="menu-item-1784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1784"><a href="https://poly.rpi.edu/advertise/">Advertise</a></li>
<li id="menu-item-11324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11324"><a href="https://poly.rpi.edu/ethics/">Ethics</a></li>
<li id="menu-item-4743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4743"><a href="https://poly.rpi.edu/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-12329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12329"><a href="https://poly.rpi.edu/gmweek/">GM Week</a></li>
</ul></div></li>					</ul>
				</div><!-- #second .widget-area -->

				<div id="third" class="widget-area">
					<ul class="xoxo">
						<li id="text-5" class="widget-container widget_text">			<div class="textwidget"></div>
		</li>					</ul>
				</div><!-- #third .widget-area -->


			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<span>&#169; 2009&ndash;2019 <a href="https://poly.rpi.edu/" title="The Polytechnic" rel="home"><em>
					The Polytechnic</em></a>. All rights reserved.</span>
			</div><!-- #site-info -->
		</div><!-- #colophon -->
	</div>
</div><!-- #footer -->

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/poly.rpi.edu\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://poly.rpi.edu/wp-content/plugins/contact-form-7/includes/js/scripts.js?x23697'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201906'></script>
<script type='text/javascript' src='https://poly.rpi.edu/wp-includes/js/wp-embed.min.js?x23697'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 57/71 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 4/15 queries in 0.010 seconds using disk

Served from: _ @ 2019-02-06 12:12:21 by W3 Total Cache
-->