<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html
xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head><link
rel="stylesheet" type="text/css" href="https://poly.rpi.edu/wp-content/cache/minify/ca80c.css?x71454" media="all" /><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1"><meta
name="apple-mobile-web-app-title" content="The Poly"><meta
name="description" content="Serving the Rensselaer community since 1885" /><meta
property="og:url" content="https://poly.rpi.edu/2018/02/15/senate-overrides-e-board-policy-on-livestreaming/" /><meta
property="og:site_name" content="The Polytechnic" /><meta
property="og:title" content="Senate overrides E-Board policy on livestreaming" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:site" content="@rpipoly" /><meta
property="og:description" content="On Wednesday, the Student Senate passed a resolution regarding the recording and livestreaming of open student government body meetings, approved the Grand Marshal Week 2018 Handbook, and failed to approve the appointment of an Executive Board representative." /><meta
property="og:image" content="https://poly.rpi.edu/wp-content/uploads/2018/02/Senate-WebLeveled-Nick-Luczak.jpg" /><meta
property="og:image:url" content="https://poly.rpi.edu/wp-content/uploads/2018/02/Senate-WebLeveled-Nick-Luczak.jpg" /><meta
property="og:image:secure_url" content="https://poly.rpi.edu/wp-content/uploads/2018/02/Senate-WebLeveled-Nick-Luczak.jpg" /><meta
property="og:image:width" content="5578" /><meta
property="og:image:height" content="3724" /><meta
property="og:image:type" content="image/jpeg" /><title>Senate overrides E-Board policy on livestreaming | The Polytechnic</title><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="pingback" href="https://poly.rpi.edu/xmlrpc.php" /><link
rel='dns-prefetch' href='//poly.rpi.edu' /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="The Polytechnic &raquo; Feed" href="https://poly.rpi.edu/feed/" />
 <script type="text/javascript" data-cfasync="false">var mi_track_user=true;var disableStr='ga-disable-UA-76250947-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-76250947-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you\'re not being tracked. ");return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>  <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/poly.rpi.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/poly.rpi.edu","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type="text/javascript" src="https://poly.rpi.edu/wp-content/cache/minify/b1a83.js?x71454"></script> <link
rel='https://api.w.org/' href='https://poly.rpi.edu/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://poly.rpi.edu/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://poly.rpi.edu/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Full issue: February 14, 2018' href='https://poly.rpi.edu/2018/02/14/full-issue-february-14-2018/' /><link
rel='next' title='Black Panther’s successes: political commentary, talented cast, characters' href='https://poly.rpi.edu/2018/02/21/black-panthers-successes-political-commentary-talented-cast-characters/' /><meta
name="generator" content="WordPress 4.9.4" /><link
rel="canonical" href="https://poly.rpi.edu/2018/02/15/senate-overrides-e-board-policy-on-livestreaming/" /><link
rel='shortlink' href='https://poly.rpi.edu/73131' /><link
rel="alternate" type="application/json+oembed" href="https://poly.rpi.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpoly.rpi.edu%2F2018%2F02%2F15%2Fsenate-overrides-e-board-policy-on-livestreaming%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://poly.rpi.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpoly.rpi.edu%2F2018%2F02%2F15%2Fsenate-overrides-e-board-policy-on-livestreaming%2F&#038;format=xml" /><link
rel='dns-prefetch' href='//v0.wordpress.com'/></head><body
class="post-template-default single single-post postid-12177 single-format-standard"><div
id="header"><div
class="wrapper"><form
action="/" method="get" class="searchform"><fieldset>
<input
type="text" name="s" class="s" placeholder="Search" value="" />
<button
type="submit" class="submit">
<span
class="fa fa-search icon" aria-hidden="true"></span>
</button></fieldset></form><h1 id="site-title">
<span>
<a
href="https://poly.rpi.edu/" title="The Polytechnic" rel="home"><img
class="no-lazy" src="https://poly.rpi.edu/wp-content/themes/poly_new_testbed/images/logo_m.png" alt="The Polytechnic"/></a>
</span></h1><div
class="skip-link screen-reader-text"><a
href="#content" title="Skip to content">Skip to content</a></div><div
class="menu-header"><ul
id="menu-main-menu" class="menu"><li
id="menu-item-1763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1763"><a
href="https://poly.rpi.edu/category/news/">News</a></li><li
id="menu-item-1761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1761"><a
href="https://poly.rpi.edu/category/features/">Features</a></li><li
id="menu-item-1760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1760"><a
href="https://poly.rpi.edu/category/editorialopinion/">Editorial/Opinion</a></li><li
id="menu-item-1762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1762"><a
href="https://poly.rpi.edu/category/sports/">Sports</a></li><li
id="menu-item-1758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1758"><a
href="https://poly.rpi.edu/contact/">Contact</a></li><li
id="menu-item-1759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1759"><a
href="https://poly.rpi.edu/advertise/">Advertise with us!</a></li></ul></div></div><div
id="under"></div></div><div
class="wrapper" class="hfeed"><div
id="main"><div
id="container"><div
id="content" role="main"><div
id="nav-above" class="navigation"><div
class="nav-previous"><a
href="https://poly.rpi.edu/2018/02/14/full-issue-february-14-2018/" rel="prev"><span
class="meta-nav">&larr;</span> Full issue: February 14, 2018</a></div><div
class="nav-next"><a
href="https://poly.rpi.edu/2018/02/21/black-panthers-successes-political-commentary-talented-cast-characters/" rel="next">Black Panther’s successes: political commentary, talented cast, characters <span
class="meta-nav">&rarr;</span></a></div></div><div
id="post-12177" class="post-12177 post type-post status-publish format-standard hentry category-news tag-featured"><div
class="entry-titlebar"><div
class="kicker">STUDENT SENATE</div><h1 class="entry-title">Senate overrides E-Board policy on livestreaming</h1><div
class="entry-meta">
<span
class="meta-prep meta-prep-author">Posted on</span> <a
href="https://poly.rpi.edu/2018/02/15/senate-overrides-e-board-policy-on-livestreaming/" title="12:30" rel="bookmark"><span
class="entry-date">February 15, 2018</span></a> in <a
href="https://poly.rpi.edu/category/news/" rel="category tag">News</a> <span
class="meta-sep">by</span> <span
class="author"><span
class="name">Brookelyn Parslow</span>, <span
class="title">Senior Reporter</span></span></div></div><div
class="entry-content"><div
style='width:5578px' class='photo'><img
src='/wp-content/uploads/2018/02/Senate-WebLeveled-Nick-Luczak.jpg'/><div
class='byline'>Nicholas Luczak/<i>The Polytechnic</i></div>EXECUTIVE BOARD-SENATE LIAISON JOE VENUSTO '19 DETAILS the Board's previous meeting, in which a policy prohibiting livestreaming was passed 15-1-1.</div><p><span
style="font-weight: 400;">On Wednesday, the Student Senate passed a resolution regarding the recording and livestreaming of open student government body meetings, approved the </span><i><span
style="font-weight: 400;">Grand Marshal Week 2018 Handbook</span></i><span
style="font-weight: 400;">, and failed to approve the appointment of an Executive Board representative.</span></p><p><span
style="font-weight: 400;">The Senate resolved to “make all open meetings of student government bodies recordable or open to livestreaming by any member of the Union, and to stipulate that all Union policies that state otherwise must be updated accordingly.” The resolution passed unanimously and can be seen in its entirety at <a
href="http://poly.rpi.edu/s/lsrp">poly.rpi.edu/s/lsrp</a>.</span></p><p><span
style="font-weight: 400;">The resolution was made in response to an amendment to the </span><i><span
style="font-weight: 400;">Rensselaer Union Executive Board Special Rules of Order</span></i><span
style="font-weight: 400;"> that prohibits livestreaming; the amendment further states that anyone who records meetings must announce that they are doing so and “immediately stop recording when asked to by the President.” According to the policy, the president of the Union “may also request that all copies of an audio or video recording be deleted in front of the President if there is reason to believe the recording captured sensitive or confidential information.” </span></p><p><span
style="font-weight: 400;">“These policies are adopted to ensure the privacy of any party presenting sensitive financial or personal information to the Board and to allow the Board to freely express its opinions without interruption from biased parties,” the policy later reads. </span></p><p><span
style="font-weight: 400;">The discussion of livestreaming was initially brought up to the Board by Independent Senator Stefanie Warner ’19. </span></p><p><span
style="font-weight: 400;">According to Warner, she “asked for a simple discussion on the idea of livestreaming their meetings” and had “what [she] thought was a good discussion” in an E-Board meeting on <a
href="https://poly.rpi.edu/2018/01/31/live-streaming-discussed-no-decision-made/">January 25</a>. Warner later worked with the Policies Committee and helped create a survey for Board members. She was never informed of the results or informed of the addition to, and vote on, the policy. </span></p><p><span
style="font-weight: 400;">“These are the people who are handling quite literally the tax dollars of the people that we represent. There should be more accountability, not less,” expressed graduate student Steve Sperazza. </span></p><p><span
style="font-weight: 400;">Many senators agreed that if information is sensitive enough that it should not be livestreamed or recorded, the Executive Board should exercise its ability to close the meeting.</span></p><p><span
style="font-weight: 400;">President of the Union Matt Rand ’19 was made aware of the resolution via an email following the meeting, in which Grand Marshal Justin Etzine ’18 wrote, “As the chief policymaking body of the Union, the Student Senate has enacted this resolution as a new Union policy.” The resolution was attached.</span></p><p><span
style="font-weight: 400;">The Senate also approved a motion to amend the </span><i><span
style="font-weight: 400;">Bylaws of the Rensselaer Union Student Senate</span></i><span
style="font-weight: 400;"> by replacing all instances of “Rules and Elections Committee” with “Elections Commission.” </span></p><p><span
style="font-weight: 400;">Elections Commission Chairperson Caleb Caraway ’19 explained that while looking through old GM Week handbooks, he learned that the committee was formerly responsible for more than elections; it was also in charge of keeping records of all club bylaws and constitutions. The committee now focuses entirely on elections, and Caraway felt the name change to Elections Commission would be more appropriate. The motion passed unanimously. </span></p><p><span
style="font-weight: 400;">Caraway also presented the </span><i><span
style="font-weight: 400;">Grand Marshal Week 2018 Handbook </span></i><span
style="font-weight: 400;">with some major changes, the largest of which transfers the responsibility of entering nominations from members of the committee to candidates, candidate assistants, and candidate proxies. Nominations will be entered through the elections website, which can be found at elections.union.rpi.edu, and validated by the committee.</span></p><p><span
style="font-weight: 400;">Other large changes included restricting the presiding grand marshal and president of the Union from being candidate assistants, allowing candidates besides the grand marshal and president of the Union to pollsit, and removing a line about the use of sign holders on the 15th Street footbridge, since they no longer exist. </span></p><p><span
style="font-weight: 400;">Warner expressed concerns about Section 2, Item 3 of the elections rules, which stated, “Campaign materials shared equally between candidates may be charged equally between the candidates.” She felt that this could be misinterpreted to benefit candidates. An amendment to the motion that changed the word “may” to “must” was passed unanimously.</span></p><p><span
style="font-weight: 400;">The </span><i><span
style="font-weight: 400;">Grand Marshal Week 2018 Handbook </span></i><span
style="font-weight: 400;">was then approved unanimously. </span></p><p><span
style="font-weight: 400;">The Senate discussed Rand’s appointment of Deepika Senthilnathan ’21 as a club/ICA representative of the Executive Board. </span></p><p><span
style="font-weight: 400;">When asked to share a few words about herself, Senthilnathan expressed that she is “really excited to bring forth [her] ideas and support them by voting.” Her introduction was followed by a series of questions from members of the Senate.</span></p><p><span
style="font-weight: 400;">When asked by Sperazza to elaborate on the aforementioned ideas, Senthilnathan shared that, “during our meetings when we would recognize certain clubs, we would all have, like, an open discussion about how we feel. Some of my points that might be made would be more relevant and backed up with a voting right.”</span></p><p><span
style="font-weight: 400;">“I’m a little worried about attendance. I was curious if you have any plans in mind as to how you could attend regularly,” expressed Warner later in the discussion. </span></p><p><span
style="font-weight: 400;">Senthilnathan responded and said that she is currently only involved in the Indian Students Association and that they only meet a couple times each semester, so it won’t get in the way.</span></p><p><span
style="font-weight: 400;">According to the Executive Board meeting minutes that are posted online at <a
href="http://poly.rpi.edu/s/emin">poly.rpi.edu/s/emin</a>—which contain attendance sheets—Senthilnathan was present at five of the 11 meetings that have occurred since she joined the Board.</span></p><p><span
style="font-weight: 400;">The motion to approve the appointment was tied 8-8-2, which then left Etzine with a vote. He abstained and the motion failed 8-8-3.</span></p><p><span
style="font-weight: 400;">The Senate meets on Wednesdays at 8 pm in the Shelnutt Gallery. </span></p></div></div><div
id="nav-below" class="navigation"><div
class="nav-previous"><a
href="https://poly.rpi.edu/2018/02/14/full-issue-february-14-2018/" rel="prev"><span
class="meta-nav">&larr;</span> Full issue: February 14, 2018</a></div><div
class="nav-next"><a
href="https://poly.rpi.edu/2018/02/21/black-panthers-successes-political-commentary-talented-cast-characters/" rel="next">Black Panther’s successes: political commentary, talented cast, characters <span
class="meta-nav">&rarr;</span></a></div></div></div></div></div></div><div
id="footer" role="contentinfo"><div
class="wrapper"><div
id="colophon"><div
id="footer-widget-area" role="complementary"><div
id="first" class="widget-area"><ul
class="xoxo"><li
id="nav_menu-2" class="widget-container widget_nav_menu"><div
class="menu-footer-1-container"><ul
id="menu-footer-1" class="menu"><li
id="menu-item-1782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1782"><a
href="https://poly.rpi.edu/category/news/">News</a></li><li
id="menu-item-1780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1780"><a
href="https://poly.rpi.edu/category/features/">Features</a></li><li
id="menu-item-1779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1779"><a
href="https://poly.rpi.edu/category/editorialopinion/">Editorial/Opinion</a></li><li
id="menu-item-1781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1781"><a
href="https://poly.rpi.edu/category/sports/">Sports</a></li></ul></div></li></ul></div><div
id="second" class="widget-area"><ul
class="xoxo"><li
id="nav_menu-3" class="widget-container widget_nav_menu"><div
class="menu-footer-2-container"><ul
id="menu-footer-2" class="menu"><li
id="menu-item-1783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1783"><a
href="https://poly.rpi.edu/contact/">Contact</a></li><li
id="menu-item-11304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11304"><a
href="https://poly.rpi.edu/submit/">Submit</a></li><li
id="menu-item-8678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8678"><a
href="https://poly.rpi.edu/archives/">Archives</a></li><li
id="menu-item-11404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11404"><a
href="/lights/">Lights</a></li><li
id="menu-item-1784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1784"><a
href="https://poly.rpi.edu/advertise/">Advertise</a></li><li
id="menu-item-11324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11324"><a
href="https://poly.rpi.edu/ethics/">Ethics</a></li><li
id="menu-item-4743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4743"><a
href="https://poly.rpi.edu/privacy-policy/">Privacy Policy</a></li></ul></div></li></ul></div><div
id="third" class="widget-area"><ul
class="xoxo"><li
id="text-5" class="widget-container widget_text"><div
class="textwidget"></div></li></ul></div></div><div
id="site-info">
<span>&#169; 2009&ndash;2018 <a
href="https://poly.rpi.edu/" title="The Polytechnic" rel="home"><em>
The Polytechnic</em></a>. All rights reserved.</span></div></div></div></div> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/poly.rpi.edu\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type="text/javascript" src="https://poly.rpi.edu/wp-content/cache/minify/0fef6.js?x71454"></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201810'></script> <script type="text/javascript" src="https://poly.rpi.edu/wp-content/cache/minify/13d7d.js?x71454"></script> </body></html>